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9.0 WORKFLOWS AND ROUTING 
 

GLOSSARY OF TERMS 
Workflow:  The action of sending a document to one or more people for review or approval. 
Workflow Task:  When a document is sent on a workflow, the reviewer or approver receives a task in the My 
Tasks tab.  From this tab, the reviewer or approver can use the Actions menu to complete the task which 
removes the task from the My Tasks tab and typically notifies the coordinator that the task is complete. 
Workflow Participant (Recipient):  The person who receives a workflow task. 
 
DOCUMENT LIFECYCLE 
All documents go through a lifecycle in the system from the point of creation through approval and possibly 
obsolescence.  Below is an example of a document lifecycle.  (Refer to Section 7 for more information on the 
lifecycle process.) 
 

 
 
The Review, Approval and Obsolete workflows enable the document to be sent to one or more users to perform 
a task to the document within the system.  When a document is sent on a workflow, it is promoted to the Pending 
state.  There are two methods of approving documents (depending on the permissions set for the document type): 

• Set to Approved:  If this action is available for the document type, the contributor can approve the 
document without sending it to another participant.   
Note:  eSignature documents will not allow this functionality. 

• Send for Approval:  If the Set to Approved action is not available for a document, the contributor needs 
to send the document to a participant for approval (more instructions are given in this section). 

 
Compound documents can be sent on a Review or Approval workflow.  Refer to Section 10: Create and Manage 
Compound Documents for more information about compound documents. 

Labeling users should refer to their business documentation for instructions on document lifecycles and approving 
documents. 
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REVIEW WORKFLOW 
The Review Workflow enables reviewers to use Adobe Acrobat to add comments to a PDF of the document 
version.  The Review in the system is optional and is not required for the document to move through the lifecycle.  
The benefits of using the Review Workflow include: 

• The workflow creates one PDF for the document and all reviewer comments are stored in the PDF.  The 
MS Word document cannot be modified by reviewers. 

• All reviewers can see and reply to comments in the PDF. 
• The comments are retained in the document version tree in the system. 

Use this workflow to send a document to one or more participants to review the document once the content 
reaches a point for review.  Reviewer comments can be incorporated into the document by the coordinator via a 
new version. 
Note:  During a review, potentially many comments can be added to a single PDF.  The contributor may want to 
think about the appropriate time to send the document on review so that reviewer comments are not so 
numerous.  For example, prior to sending the document on review, the team may want to meet and discuss the 
document and incorporate those discussion comments into the document then send the document for review. 
 

 
APPROVAL WORKFLOW (SEND FOR) 
When a document version is final it must be promoted to the Approved state so that it can be used in a 
submission.   

An Approver(s) can approve or reject the document version.  The Approval action requires the approver to enter 
user credentials (i.e., username and password).  This action adds the approver’s name and a date and time 
stamp to the audit history of the document.  The approver completes the task and ends the approval workflow.  If 
all approvers “approve” the document, it is promoted to the Approved state. 

Note:  Some documents require a signature page (or eSignature) and ERIS/SCORE is configured to generate a 
signature page that is appended to the document.  If there is more than one approver, each name is captured and 
added to the appended page.  (Refer to Section 7.0: eSignature Documents and Properties for additional 
information about eSignatures.) 
If one approver responds to the Approval workflow task with a decision to “reject”, the document status is 
immediately changed to Rejected.  The document is removed from the Task list of any remaining approvers, and 
all assigned approvers and the coordinator are notified of the rejection. 

When a document is approved, all reviewer comments will be retained in the version tree.  Any user with read 
permission to the document can view the reviewer comments in the Pending Approval state.  Once the 
document reaches the Approved state, only technical system administrators will have access to view reviewer 
comments. 
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OBSOLETE WORKFLOW 
Obsolete is the controlled removal of an approved document when it is no longer needed (i.e., being retired 
without replacement) and the Obsolete Workflow is initiated by the Contributor.  The workflow task during this 
workflow is either approved or rejected.  An Obsolete document is removed from use and will no longer be 
available to users of the system without special permission. 
On the Obsolete workflow, recipients respond by processing their obsolete workflow task.  If all approvers 
respond with a decision to “approve”, the document is promoted to the Obsolete status.  If one approver 
responds to the obsolete workflow task by “rejecting” the request to obsolete, the document status remains 
effective.  All workflow approvers and the coordinator are notified of the rejection. 
 

SEND AND MANAGE A WORKFLOW  
ROUTE A DOCUMENT ON A WORKFLOW 
A document can be routed on a workflow via two options: Parallel or Serial. 

• Parallel 
o Several participants are involved in the task. 
o Allows multiple participants to access the document simultaneously enabling the document to 

move through the process quicker than the serial option. 
• Serial 

o Several participants are involved in the task. 
o Only one person at a time may complete the task. 
o Each participant must complete the task before the next participant will receive the task. 

 
The steps for routing a document are the same for Review, Approval and Obsolete workflows.  These 
instructions demonstrate sending a document on a Review Workflow. 
 

1. From the My Work Area tab, locate and select the document. 
2. Click on Tasks > Send For > Review. 

The routing form opens. 
3. Select the participant(s) required to review or approve the document by typing in the first or last name, 

selecting the name and adding to the Value box.   
Note:  You can select multiple names by holding down the Ctrl button during the name selection. 

4. Type text in the Instructions field, if needed. 
5. Select a date from the Due Date calendar. 
6. Click the Submit button. 

The workflow recipient(s) will receive an email message that they have a workflow task.  The document is 
sent to the My Tasks tab in a Pending Review state. 

 
If a document is assigned to a participant who does not complete the workflow task:  

• ERIS/SCORE will not complete the workflow until the document is approved.  Until approved, the 
document will remain in a Pending status. 

• Until approved, ERIS/SCORE will send the participant and the coordinator email notifications stating that 
the due date has passed. 

• Once the document is approved, the system will close any outstanding review workflows and notifications 
will stop. 

Note:  If the Author wants to end an unfinished workflow before the document is approved, contact the 
ERIS/SCORE Business Administrator or Coordinator to reassign the task to someone who can complete the task 
(i.e., the author).  Once reassigned, the author can finish the task in his/her My Tasks tab. 
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WORKFLOW STATUS REPORT 
When a document is sent on a workflow, the author can see the status (e.g., who has completed the task or who 
has not completed the task) of the workflow by accessing the Workflow Status Report.  Use the report to: 

• View the work status for each participant to see if the task is being reviewed or approved. 
• View the work status for each participant to see if the task is complete. 
• Reassign an incomplete task to a new participant (only the ERIS/SCORE Business Administrator can do 

this action). 
 

 

The document status of Pending Review/Approval will not 
change in My Work Area until the last person completes the 
task.  Once the last person completes the task, the document 
status changes to Reviewed or Approved*. 

*Approved documents will not be displayed in My Work Area. 

 
1. From the My Work Area tab, navigate to the document in Pending Review status and select it. 
2. Click on View > Workflow Status. 

 
Depending on the Reviewer’s response(s), the author might take any of the following actions to the document: 

• Create a New Draft Version when in either the Pending Review or Reviewed state and then check out 
the document to add changes (Refer to Section 8.0: Create New Draft Version of a Document and 
Section 8.0: Editing Options for Documents to edit the document). 

• Initiate an Approval workflow when the document reaches the Reviewed state if there are no comments 
that require revising the document. 

 

 

Can the author begin to edit the document with revisions if all Reviewers 
have not completed the workflow task? 

Yes.  The author can create a New Draft Version of the document and 
check out the new version. 

The author may want to use caution when sending the document on the 
second review workflow.  If you send a second workflow and some 
reviewers still have not completed the first workflow, they will see both 
documents in their My Tasks tab.  This can be confusing for reviewers. 

 
REASSIGN A WORKFLOW TASK 
A task sent to a participant might need to be reassigned due to various reasons (i.e., participant is out on 
vacation).  A Business Administrator or Coordinator can reassign a workflow task.  Only an incomplete workflow 
task can be reassigned.  Workflow tasks are reassigned from the Workflow Status Report screen.  

1. From the Workflow Status Report (View > Workflow Status Report), select the task to be reassigned. 
Note:  This would be a task assigned to someone who is not going to complete the task. 

2. Select Actions > Reassign. 
3. Select a name to who the task should be reassigned. 

Note:  It might be a good idea to select the author or yourself so that you can complete the task. 
4. Click the Submit button. 
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ADD PARTICIPANTS TO AN IN-PROGRESS WORKFLOW 
Occasionally there may be a need for the author to add Reviewers or Approvers to an in-progress Workflow. This 
can be completed from the Workflow Status Report screen.  

1. From the Workflow Status Report (View > Workflow Status Report), select the first task by using the 
checkbox. 

2. Select Actions > Add Users to Workflow Phase. 
3. Search and select the name of the participant and add it to the Workflow Participants box. 

Note:  More than one participant can be added by holding down the Ctrl key while selecting the names. 
4. Click the Submit button. 

The new participant(s) is added to the workflow and will be displayed in the Sent To column of the 
Workflow Status Report. 

 

 

A participant cannot be removed from a workflow once it is 
added using the above steps.  The coordinator can use the 
Reassign function to reassign the task to a different participant 
to complete the task. 

 
MANAGE A REJECTED DOCUMENT 
If one approver responds to their workflow task with a decision to reject, the document status is immediately 
changed to the Rejected status and the workflow ends for all Approvers (i.e., the task is removed from the My 
Tasks tab).  A Rejected document cannot be submitted for approval. 
The contributor/coordinator typically needs to manage the document state from Rejected to Draft so they can 
perform the necessary actions to move it through the lifecycle. 

1. From the My Work Area tab, navigate to the document in Rejected status and select it. 
2. Click on File > New Draft Version. 

A new draft version of the document is created and is listed in My Work Area with a new minor version. 
 
CANCEL A WORKFLOW TASK 
An in-progress workflow can be cancelled by the Coordinator or the Business Administrator at any time during the 
workflow. 
 

1. From the My Work Area tab, navigate to the document in the workflow to be cancelled and select it. 
2. Click on Tasks > Cancel Workflow. 

 

REVIEW A DOCUMENT 
Participants who will be reviewing documents in the system can use Adobe Acrobat Reader (v. 8.x) to add and 
view Reviewer comments.  If you want to perform more advanced functions in Adobe Acrobat to manage your 
comments (such as print a summary of comments), you will need to have Adobe Acrobat Professional (v 8.x) 
installed.   
If you do not have the correct version of Adobe Acrobat on your computer, please contact ERIS Support. 
 

 

ERIS/SCORE is configured so that when you open the 
document for review using Edit > Add Reviewer Comments, 
Adobe Acrobat opens automatically. 
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Note:  Users should understand that when ERIS works with the PDF document used on the review workflow, the 
users are actually saving their comments to a “server” environment that all participants access to see the 
comments made to the PDF.  This allows for simultaneous review of a document by more than one reviewer. 

 
ACCESS THE DOCUMENT TO REVIEW 
The Reviewer will receive an email notification when they are sent a document for review.  There are two options 
to access the document to review and the reviewer can select either option based on personal preference.   
Note:  The reviewer can repeatedly perform the below steps to open the PDF and add/receive comments. 

• Option 1 - From My Work Area tab. 
• Option 2 - From My Tasks tab. 

 
Option 1: From My Work Area tab 

1. From the My Work Area tab, navigate to the document in Pending Review status and select it. 
2. Click on the Add Reviewer Comments icon  or click on Edit > Add Reviewer Comments. 

The PDF document opens in Adobe Acrobat. 
3. In Adobe Acrobat, add comments and reply to others using the Commenting Toolbar.  Refer to Section 

9.0 - Using Adobe Acrobat Tools to Add Comments for instructions to add comments. 
4. As you work, click the Send and Receive Comments button to save your comments to the ERIS/SCORE 

server so other reviewers can see them. 

 
5. When you are finished working with Adobe Acrobat, click File > Close or click the Close button .  

Note:  You do not click on Save in Adobe Acrobat.  You can access the PDF at a later time to continue 
adding comments using the instructions above. 

 
Option 2: From My Tasks tab 

1. Click the My Tasks tab. 
2. Locate the document to be reviewed. 
3. Click on View > Associated Documents. 

The Associated Documents tab opens. 
4. Select the document. 
5. Click on the Add Reviewer Comments icon  or click on Edit > Add Reviewer Comments. 

The PDF opens in Adobe Acrobat.  Follow Steps #3-5 in the From My Work Area topic above. 
 
COMPLETE THE REVIEW TASK 
When you have completed the review of the PDF document, you need to finish the task so the workflow can be 
completed in the system. 

1. From the My Tasks tab, navigate to the document in Pending Review status and select it. 

2. Click on the Finish Review Task icon  or click on Actions > Finish Review. 
In the system, the workflow is updated to reflect that you have completed the task and the task is removed from 
the Reviewer’s My Task tab. 
 

 9-6  



    EERRIISS//SSCCOORREE  66..11  UUsseerr  MMaannuuaall  
REVIEW COMMENTS  
If a document has reviewer comments, users can see these comments by clicking on View > Reviewer 
Comments or clicking on the View Reviewer Comments icon .  Even when a document is approved, all 
reviewer comments will be retained in the version tree.  Any user with read permission to the document can view 
the comments. 

1. Locate the document on the work grid. 
2. Click on the View Reviewer Comments icon  or click on View > Reviewer Comments to open the 

PDF in Adobe Acrobat. 
 

WORK OFFLINE TO REVIEW A DOCUMENT (OPTIONAL) 
The following instructions will enable you to work offline with the PDF being reviewed.  For example, if you are 
travelling and cannot be logged into ERIS you can save the document to your computer.  However, for others to 
see your comments, you need to log into ERIS and upload the document back to the ERIS server. 

 

Use caution when using this function.  Users should understand 
that when ERIS works with the Review workflow, the users are 
actually saving their comments to a “server” environment that all 
participants access to see the comments made to the PDF.  
When you work offline (using these steps), your comments are 
not saved to the “server” until you upload the document. 

 

SAVE AS OFFLINE DOCUMENT TO COMPUTER 
1. Log into ERIS. 
2. Click on the Add Reviewer Comments icon  or click on Edit > Add Reviewer Comments to open the 

document for editing. 
3. Click on File > Save in Adobe Acrobat. 

The Save and Work Offline dialog box opens. 
4. In the dialog box, navigate to the location where the document should be saved. 
5. Change the name of the document, if desired, to make the document more easily identifiable. 

 
6. Click the Save button. 
7. Ignore the warning box that displays. 
8. Close the PDF document opened from ERIS. 
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OPEN OFFLINE PDF AND ADD COMMENTS 

1. Open the offline PDF 
2. Add comments using Adobe Acrobat Comment tools. 

Note:  You will not see the annotations that others make after you saved the PDF to your computer. 
3. Save the file when comments are complete. 

Repeat this process as many times as necessary. 
 
IMPORT COMMENTS BACK INTO ERIS/SCORE 

 

If you import comments into the incorrect document version they 
will show up in the wrong place.  You must be sure you are 
importing into the document that you originally saved offline. 

 
1. In ERIS/SCORE, locate the document that you have been working on to add comments. 
2. Click on the Add Reviewer’s Comments icon  or click on Edit > Add Reviewer’s Comments to open 

the document. 
3. Click on Review & Comment > Show Comments List. 

The Comments bar will open at the bottom of the screen. 
4. On the right side of the screen, click on Options > Import Comments. 

A dialog window opens. 
5. Navigate to the file that you saved offline. 
6. Click the Select button. 

The Adobe dialog box opens indicating that the comments have been imported from the offline copy.  

 
7. Click OK. 

Your comments are imported and added to the ERIS server copy of the PDF. 
8. Click the Send and Receive Comments button to confirm all comments are saved in ERIS/SCORE. 

The comments are saved in the PDF and other Reviewers can now view them. 
9. Close the document. 

 

USING ADOBE ACROBAT TOOLS TO ADD COMMENTS 
NOTE TOOL 
The Note Tool is used to add notes to any page in the document and position them anywhere on the page.  
When a note comment is added, a note icon and a pop-up window are displayed.  Text contained in the notes can 
be formatted using bold and italics. 

1. Click the Note Tool button. 
The mouse pointer changes from display to the Note Tool pointer. 

2. Hold down the right mouse button and click on the page where the note should be added. 
A Note textbox is created and displays the User Name of the user who created the note along with the 
date and time it was created. 
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3. Type the notes in the note box. 

 

 

Click the Comment Close icon (X) in the upper right corner of 
the Note to close the note when finished. 

The Note can be resized by clicking and dragging the lower 
right corner of the Note box. 

 
TEXT EDITS TOOL 
The Text Edits tool is used to edit text in the document such as insert text or delete existing text. 
INSERT TEXT 

1. Click the Text Edits button. 
The Indicating Text Edits reminder window displays.  

 

 

The window explains the options for using the Text Edits 
feature.  Users have the option for not showing the window 
again. 

 
2. Click the OK button. 

The Indicating Text Edits window closes. 
3. Click in front of the text on the page where the new text should be inserted. 

The Inserted Text comment box opens. 
4. Type the new text in the comment box. 

 
DELETE TEXT 

1. Click the Text Edits button. 
Note: The Indicating Text Edits reminder window displays if it was not previously “turned off”.  

 

 

The window explains the options for using the Text Edits 
feature.  Users have the option for not showing the window 
again. 

 
2. Click the OK button, if needed. 

The Indicating Text Edits window closes. 
3. Select the text to be deleted. 

The text is highlighted. 
4. Press the Delete or Backspace key on the computer keyboard. 

Text indicated for deletion is noted with a red strikethrough. 
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REPLACE TEXT 

1. Click the Text Edits button. 
The Indicating Text Edits reminder window displays if it was not previously “turned off”. 

 

 

The window explains the options for using the Text Edits 
feature.  Users have the option for not showing the window 
again. 

 
2. Click the OK button, if needed. 

The Indicating Text Edits window closes. 
3. Select the text to be replaced. 

The text is highlighted and the Replacement Text comment box opens. 
4. Type the new text in the comment box. 

The text being replaced is noted with a red strikethrough. 
 

 

Click the Comment Close icon (X) in the upper right corner of 
the Inserted Text box to close the box when finished. 

The box can be resized by clicking and dragging the lower right 
corner. 

 

REPLY TO COMMENTS 
USING THE COMMENTS LIST TO REPLY AND VIEW OTHERS’ COMMENTS 
To easily see and respond to others’ comments, you can open the Comments List in Adobe.  This list displays at 
the bottom of the screen and displays comments in a list format.    

1. Click the Comments  button in the left margin. 
  

 
Note: In some versions of Adobe Acrobat, this option may be a 
Comments tab in the left margin.  

 
The Comments Panel toolbar appears at the bottom of the screen 

 
2. Use the buttons on the toolbar to sort, search, and manage comments.  Use the Expand All button to see 

other’s comments and to see replies. 
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REPLYING TO COMMENTS 

1. Select a comment for which to leave a reply. 
2. Click the Reply button. 

 
3. Type your reply. 

 

VIEW AND PRINT COMMENTS IN ADOBE ACROBAT (OPTIONAL) 
SET UP ADOBE ACROBAT 
To print comments when working in ERIS/SCORE, follow these steps in Adobe Acrobat BEFORE working in the 
system. 

1. Open Adobe Acrobat.  
2. Click on Comments > Commenting Preferences. 
3. Select the Print notes and pop-ups checkbox. 
4. Click the OK button. 

 
PRINT INDIVIDUAL COMMENTS 
These instructions show how to print the document and include all comments in the context of the pages. 

1. From within the system, open the PDF document containing the comments to be printed. 
2. Click on File > Print. 
3. In the Printer section, select Document and Markups from the Comments and Forms drop down list. 
4. Click the OK button. 

The document and comments print to the local printer. 
 

 
If the document is large, a range of pages can be printed 
instead of the entire document. 

 
PRINT A SUMMARY OF COMMENTS 

1. From within the system, open the PDF document containing the comments to be printed. 
2. Click Save icon in Adobe Acrobat. 

The Save and Work Offline dialog box opens. 

 
3. In the dialog box, navigate to the location where the document should be saved. 
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4. Change the name of the document, if desired, to make the document more easily identifiable. 

 
5. Click the Save button. 
6. Ignore the warning box that displays. 
7. Navigate to the file that you saved offline. 
8. Click the Select button to open the document. 
9. Click on Review & Comments > Summarize Comments. 
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10. Select the appropriate print output for the comments in the Choose a Layout section. 
11. Deselect the Pages containing no comments checkbox. 

 
12. Click the Create PDF Comment Summary button. 

This action creates a PDF document located in your taskbar.  Select the PDF document and print it to 
your local printer. 

Note: If the Review & Comment toolbar is not open, click on View > Toolbars > Commenting. 

 
 

APPROVE A DOCUMENT 
VIEW THE DOCUMENT 
The system does not force the approver to read the document; however, the Approver is given temporary, read-
only access to the document and can open to view if desired. 

1. From the My Work Area tab, navigate to the document in Pending Approval status and select it. 
2. Click on View > Document. 

The document opens as a read-only document. 
3. Close the document after viewing is complete. 

 
APPROVE THE DOCUMENT 

1. From the My Tasks tab, navigate to the document in Pending Approval status and select it. 

2. Click on the Approve Document icon  or click on Actions > Approve. 
The Approve panel displays. 

 9-13  



    EERRIISS//SSCCOORREE  66..11  UUsseerr  MMaannuuaall  
3. Type your ERIS/SCORE user name in the User Name field. 
4. Type your ERIS/SCORE password in the Password field. 
5. Select a value from the Justification drop down list. 
6. If the document requires an eSignature, a window displays to notify the approver that an eSignature is 

being applied. 
 

 

Electronic signatures are not actual “wet” signatures.  Instead 
they are user credentials (i.e., username, password) captured 
during an “authentication” action at the time of the approval of 
the document.  The signatures are applied to the signature page 
and the signature page is appended to the document as the 
document is approved via the Approval workflow. 

 
7. Click the Submit button. 

The task is removed from the My Tasks tab. 
 
REJECT THE DOCUMENT 

1. From the My Tasks tab, navigate to the document in Pending Approval status and select it. 

2. Click on the Reject Document icon  or click on Actions > Reject. 
The Reject panel displays. 

3. Type your ERIS/SCORE user name in the User Name field. 
4. Type your ERIS/SCORE password in the Password field. 
5. Select a value from the Justification drop down list. 
6. Type a reason for rejection. 
7. Click the Submit button. 

The document is removed from My Tasks tab and is promoted to a Rejected state.  The coordinator 
receives an email message. 

 

MANAGE WORKFLOW TASKS – FOR WORKFLOW PARTICIPANTS 
DELEGATE A WORKFLOW TASK 
Prior to completing the task, a workflow participant can choose to have someone else review or approve the 
document.  For example, the participant may be going on vacation and wants to send the document to someone 
else.  When you delegate a task, you are removed from the workflow and will not be required to complete the 
task.   

1. From the My Tasks tab, navigate to the document to be delegated and select it. 
2. Click on Actions > Delegate. 

The Delegate screen displays. 
3. Search for and select the person to whom the task is to be delegated from the Workflow Participants 

list. 
4. Click the Submit button. 
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ADD ANOTHER WORKFLOW PARTICIPANT 
Prior to completing the task, a current workflow participant can add another participant to the workflow.  When you 
add another participant, the task will be sent to the new participant to complete and then it will be returned to you 
to complete. 

1. From the My Tasks tab, navigate to the document to which a new Reviewer or Approver is to be added 
and select it. 

2. Click on Actions > Add. 
The Add screen displays. 

3. Search for and select the person to whom the task is to be added from the Workflow Participants list. 
4. Click the Submit button. 

 
ACQUIRE A TASK 
The Acquire function is used to take responsibility for a task that is assigned to several participants but only 
needs to be completed by one person. 

1. From the My Tasks tab, navigate to the document to be acquired and select it. 
2. Click on Actions > Acquire. 

A message at the bottom of the page confirms that the action was successful. 
 
CANCEL AN ACQUIRED TASK 
If a participant has acquired a task, but changes his/her mind, he/she can cancel the acquisition of the task. 

1. From the My Tasks tab, navigate to the document for which the acquisition should be canceled and 
select it. 

2. Click on Actions > Cancel Acquire. 
The task is no longer acquired and it shows up in the task list of other potential participants again. 
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